Increase/Decrease Measures Issue Related to Multi-Measure Rests

Report problems, bugs, etc.
Forum rules
Please be specific when reporting bugs and be able to reproduce them.
If you don't, the post will most likely be ignored or deleted.
Post Reply
PeteFine
Super Man
Posts: 1205
Joined: Sat Jul 31, 2010 2:37 pm
Location: Tucson, AZ USA
Contact:

Increase/Decrease Measures Issue Related to Multi-Measure Rests

Post by PeteFine »

It seems that I cannot move measures (Increase or Decrease Measures on System..either using the measures menu or Alt +/-) if the first measure on the system is a multi measure rest.
Try taking a blank score, make the first two measures on any line (system) a multi rest, then try increasing or decreasing measures by clicking on any measure and using the Increase/Decrease commands.
User avatar
Dean K.
Site Admin
Posts: 891
Joined: Mon Jun 05, 2006 10:27 am
Contact:

Re: Increase/Decrease Measures Issue Related to Multi-Measure Rests

Post by Dean K. »

Yep, I can confirm.

Maybe you found the same or similar...a quick way around was to insert a measure before the multi-measure rest...then ALT+/- increase/decrease to the desired measures on that stave system...then delete the measure you added at the start...and things should fall in place.

http://www.deankrommydas.com
Mac Mini, VisionDAWorkstations
Overture, Dorico, Logic, Pro Tools, Cubase, VEPro
RME Fireface, MOTU, Mackie, Arturia, Stream Deck XL
PeteFine
Super Man
Posts: 1205
Joined: Sat Jul 31, 2010 2:37 pm
Location: Tucson, AZ USA
Contact:

Re: Moving Measures

Post by PeteFine »

Good idea. Gee, you could almost write a new user's manual for OV.. "The Overture 5 Workaround Manual" !
Merv
Super User
Posts: 796
Joined: Wed Sep 15, 2004 6:18 pm
Location: Canada

Re: Moving Measures

Post by Merv »

I vote for Pete’s idea. I too think it’s about time for an ‘Overture 5 Workaround Manual’. A compilation of ways to fudge, cheat, dodge and avoid many of the issues that stump us.
User avatar
Dean K.
Site Admin
Posts: 891
Joined: Mon Jun 05, 2006 10:27 am
Contact:

Re: Moving Measures

Post by Dean K. »

hah...I thought that's what this forum already was!

http://www.deankrommydas.com
Mac Mini, VisionDAWorkstations
Overture, Dorico, Logic, Pro Tools, Cubase, VEPro
RME Fireface, MOTU, Mackie, Arturia, Stream Deck XL
User avatar
Dean K.
Site Admin
Posts: 891
Joined: Mon Jun 05, 2006 10:27 am
Contact:

Re: Increase/Decrease Measures Issue Related to Multi-Measure Rests

Post by Dean K. »

Hi guys,

So just a quick follow-up here on both topics raised.

Regarding the "Workaround Manual:"

We do have a reservoir on the forum and likely in our minds but if you're actually serious I'm happy to contribute to something more concentrated/organized.

I don't know about you but I've been bouncing between 5.6.3-3 and 5.6.1-2 and settled mostly on 5.6.1-2 for the moment. I was able to pick up a few more build versions recently, I just haven't had the time to do some side-by-sides. Over time I have been very slowly trying to keep track of workarounds related to a specific problem, the build(s) we are using, and identifying whether something is build-specific or not. Maybe this can be a part of what you're talking about too...and we can chip away at this type of thing together.

Regarding the multi-measure increase/decrease findings:"

I was working on a score yesterday and ran into this but my multi-measure was on page 3. And if I adjusted anything in the score say on page 15, it was somehow still related to the multi-measure rest on page 3. So I had to return to page 3 and do the workaround I mentioned here but I also found myself constantly needing to increase/decrease both systems and measures to get things back the way I needed. This is also in Build 5.6.1-2, and a project I brought over from Overture 4. So I don't know if the same thing will happen in a different build or from scratch. It's a matter of time to stop working and run the tests.

Anyhow...

Try always to say what build you're using when you run into something (or put it in your signature)...because it might have been resolved already in a different build, and a workaround might be build-specific...so we can at least try to be on the same page to help each other while we continue waiting for whatever's next from Don.

Best,
~Dean

http://www.deankrommydas.com
Mac Mini, VisionDAWorkstations
Overture, Dorico, Logic, Pro Tools, Cubase, VEPro
RME Fireface, MOTU, Mackie, Arturia, Stream Deck XL
PeteFine
Super Man
Posts: 1205
Joined: Sat Jul 31, 2010 2:37 pm
Location: Tucson, AZ USA
Contact:

Re: Increase/Decrease Measures Issue Related to Multi-Measure Rests

Post by PeteFine »

I also have switched between 5.6.3.2 and 5.6.3.3 and settled on 5.6.3.2
One thing that happens with 5.6.3.2, now that I'm thinking about it, and it isn't consistemnt (which makes it harder to fully document), is that sometimes when using my midi keyboard to enter notes I will play (for example) an F# on the keyboard, and it will of course sound F# when I enter the note, but it will notate as F natural. This has happened many times and it is only upon listening back to the score that I realize this happened. I can't swear that it happens in 5.6.3.3 because I rarely use that due to other glitches.
In any case, I like the idea of the workaround project. Wouldn't it be ironic if we put a lot of work into a concise, organized workaround manual and then Don arose from the ashes and gave us the promised update that fixes everything! Not that I'd really complain... :lol:
tomholland
New Member
Posts: 1
Joined: Thu Jul 04, 2024 2:47 am

Re: Increase/Decrease Measures Issue Related to Multi-Measure Rests

Post by tomholland »

That's a nice idea. It can help avoid many issues.
Post Reply