Community

Where Overture and Score Writer users interact
It is currently Sat May 30, 2020 4:49 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Thu May 14, 2020 11:58 am 
Offline
Member

Joined: Mon May 07, 2012 8:59 pm
Posts: 145
Location: Kirkwood
Here's what I'm shooting for:
Attachment:
IMG_20200514_0001.jpg
IMG_20200514_0001.jpg [ 80.87 KiB | Viewed 424 times ]

Here's where I am at this point with O5:
Attachment:
LongTuplets_.PNG
LongTuplets_.PNG [ 300.64 KiB | Viewed 424 times ]

The problem is that when I step enter the notes the 16th notes run into the next measure. When I apply the tuplet dialog it (naturally enough) breaks the run across the bar line. I've tried a few things without success.

Any suggestions welcome. Thanks in advance.

_________________

Madt M
Overture 5 / Win10


Top
 Profile  
 
PostPosted: Thu May 14, 2020 1:04 pm 
Offline
Super User

Joined: Wed Sep 15, 2004 6:18 pm
Posts: 579
Location: Canada
Attachment:
Note run.jpg
Note run.jpg [ 34.88 KiB | Viewed 422 times ]


Enter all notes in one measure then apply '18 in the time of 8' in your Tuplet Dialog.


Top
 Profile  
 
PostPosted: Thu May 14, 2020 1:19 pm 
Offline
Super User

Joined: Wed Sep 15, 2004 6:18 pm
Posts: 579
Location: Canada
Here's the file if it would be helpful...

Attachment:
Note run.ovex [6.1 KiB]
Downloaded 21 times


Top
 Profile  
 
PostPosted: Thu May 14, 2020 2:33 pm 
Offline
Member

Joined: Mon May 07, 2012 8:59 pm
Posts: 145
Location: Kirkwood
Quote:
Enter all notes in one measure

First of all, thank you for the help and the proof of concept. I tried that, but I couldn't keep the notes from running into the next measure. I tried changing the time signature to give me more beats. I tried a few other things. Did you use MIDI input or mouse input?

I'll try again...

_________________

Madt M
Overture 5 / Win10


Top
 Profile  
 
PostPosted: Thu May 14, 2020 3:01 pm 
Offline
Member

Joined: Mon May 07, 2012 8:59 pm
Posts: 145
Location: Kirkwood
Merv,

Got it working! I was trying to enter the notes via MIDI. Using the mouse was the key.

Thanks again...

_________________

Madt M
Overture 5 / Win10


Top
 Profile  
 
PostPosted: Thu May 14, 2020 3:31 pm 
Offline
Member

Joined: Sun Sep 08, 2019 10:28 am
Posts: 412
Greetings, Madt,

Working here with Overture 5.6.1-2 under Windows 7.

I'm not set up just now to do step entry via MIDI, but I am testing step entry from the QWERTY keyboard.

If, on the notes palette, I set the tuplet mode for 18:8, select 16th notes and the tuplet indicator, then turn on step entry, and enter note pitches on the QWERTY keyboard, it seems to do 16th note 18:8 tuplets. I tried to put a half note and then 18 of those in a 4/4 measure, and it worked fine.

Of course, this might not work from MIDI step input.

Maybe I'm missing what the problem is.

Cheers,

Alan


Top
 Profile  
 
PostPosted: Thu May 14, 2020 3:45 pm 
Offline
Member

Joined: Mon May 07, 2012 8:59 pm
Posts: 145
Location: Kirkwood
OK, spoke too soon....

The 18 / 8 tuplet worked well - by inputting the notes with the mouse and applying the proper tuplet. Ditto for the 35 / 8.

Now comes 11 / 8 followed by 13 / 8, and I get this:
Attachment:
Tuplet_11_13.PNG
Tuplet_11_13.PNG [ 252.19 KiB | Viewed 411 times ]

An extra 64th rest has been added to the score. Notice in linear view that a 64th of a beat has been added to the end of the measure. I seem unable to get rid of that fraction of a beat and the 64th rest. I've tried cutting, pasting. If I paste the run into a new measure I can add a half note after the run and not have a problem with the extra rest. If I do it the other way (half note first) I get the added fraction of a beat and the 64th rest.

And you can blame Chopin for the score.

Any ideas?

_________________

Madt M
Overture 5 / Win10


Top
 Profile  
 
PostPosted: Thu May 14, 2020 4:16 pm 
Offline
Member

Joined: Sun Sep 08, 2019 10:28 am
Posts: 412
Greetings, Madt,

Yes, I have that same experience with the 16th note 11:8 tuplets.

But it works properly for 16th note 10:8 triplets. Or for 16th note 9:8 tuplets.

If I put the 16th note 11:8 tuplets in by mouse it seems to work OK.

Go figure!

Cheers,

Alan


Top
 Profile  
 
PostPosted: Thu May 14, 2020 6:11 pm 
Offline
Super User

Joined: Wed Sep 15, 2004 6:18 pm
Posts: 579
Location: Canada
Attachment:
Extended Tuplets Redux.ovex [7.21 KiB]
Downloaded 18 times


In Options > Auto turn off 'Fill Rests' and it will work just fine.


Top
 Profile  
 
PostPosted: Fri May 15, 2020 10:03 am 
Offline
Member

Joined: Sun Sep 08, 2019 10:28 am
Posts: 412
Greetings, Merv
Merv wrote:
Attachment:
Extended Tuplets Redux.ovex

In Options > Auto turn off 'Fill Rests' and it will work just fine.

Seemingly not in all cases.

In the case of 16th note n:8 tuplets, Overture still gets confused when n has certain odd values.

Cheers,

Alan


Top
 Profile  
 
PostPosted: Sat May 16, 2020 9:52 am 
Offline
Member

Joined: Mon May 07, 2012 8:59 pm
Posts: 145
Location: Kirkwood
Quote:
In Options > Auto turn off 'Fill Rests' and it will work just fine.

That didn't work for me with the 11:8 tuplet.

Quote:
If I put the 16th note 11:8 tuplets in by mouse it seems to work OK.

I can get the 11:8 tuplet to work at the beginning of a measure. If I try to make the 11:8 tuplet follow the half-note I'm cooked. Ditto for 13:8.

Since I'm only concerned about the score and not playback I've simply made the extra rests non-visible. The violin player hasn't noticed.

Thanks guys!

_________________

Madt M
Overture 5 / Win10


Top
 Profile  
 
PostPosted: Sat May 16, 2020 1:01 pm 
Offline
Super User

Joined: Wed Sep 15, 2004 6:18 pm
Posts: 579
Location: Canada
I don’t know what’s happening here, but I find it quite impossible for this tuplet entry method to NOT work for me. I enter the first half note then fill the measure with the required amount of 16th notes. I then turn off Options > Auto : Fill Rests. In my ‘Tuplet Dialog’ I enter the required values. I then turn ‘Fill Rests’ back on (I use a simple key command for this, but don’t necessarily have to).

For those of you that weren't aware; with Options > Auto : Correct turned off you will have the freedom to enter a limitless amount of notes in a measure without that annoying ‘Caution’ dialog that asks if you wish to continue. This is useful both for cadenzas and the entry of a large amount of tuplets.


Top
 Profile  
 
PostPosted: Sat May 16, 2020 6:13 pm 
Offline
Super User

Joined: Wed Sep 15, 2004 6:18 pm
Posts: 579
Location: Canada
Attachment:
Tuplet examples.jpg
Tuplet examples.jpg [ 33.79 KiB | Viewed 345 times ]


Alan can better articulate why and how I get tuplets to work if he so chooses.


Top
 Profile  
 
PostPosted: Sat May 16, 2020 8:21 pm 
Offline
Member

Joined: Mon May 07, 2012 8:59 pm
Posts: 145
Location: Kirkwood
Merv: I have to admit that 11:8 and 13:8 are working for me now. Thursday it kept adding that extra 64th note no matter what I tried. Thanks for you help and suggestions. mm

_________________

Madt M
Overture 5 / Win10


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group