Cymbal settings, and timpani rolls (trills)

Discussion about Amadeus but not bugs.
Merv
Super User
Posts: 673
Joined: Wed Sep 15, 2004 6:18 pm
Location: Canada

Re: Cymbal settings, and timpani rolls (trills)

Post by Merv »

It sounds like your need to go to your audio settings in Overture and experiment with your ‘Sample Rate’. Mine is set to 44100. You can also experiment with your ‘Audio buffer size’. On my setup it works best for me when set at 1152 samples.

I also had the same sputtering problem a while back and making these adjustments worked for me. It’s something to consider. I always start with the easiest things to change (software adjustments) before blaming the hardware.

Of course, if this problem manifests itself with your other sound applications then it very well could be a hardware issue.
User avatar
DrLeonard
Member
Posts: 229
Joined: Tue Mar 17, 2015 11:08 am
Location: Hamilton, Illinois USA
Contact:

Re: Cymbal settings, and timpani rolls (trills)

Post by DrLeonard »

I played around with the audio buffer size without any appreciable effect on the sputtering. (I can't change the sample rate through the Audio menu -- is there another way to do that?) In the process, I lost all sound in the file I am working with, even after restarting the PC. In another .OVEX file, the sound plays but is a bar behind the red vertical-line cursor. How do I get it back to what it's supposed to be?

Fortunately I had a slightly earlier version of the main piece I am working with that I had backed up. It is playing correctly without sputtering (even though the timpani rolls are trills) but still playing back a bar behind the cursor. I could go back to that earlier file but I would have to manually re-enter the snare drum and cymbal notes. But preferably I would like to get the playback in the main version working again -- any suggestions?
Dr. R. C. Leonard
http://www.rcleonard.com" onclick="window.open(this.href);return false;
Hamilton, Illinois USA
Merv
Super User
Posts: 673
Joined: Wed Sep 15, 2004 6:18 pm
Location: Canada

Re: Cymbal settings, and timpani rolls (trills)

Post by Merv »

I feel bad now. You played around with your settings on my hunch and the bottom fell out. If this happened when you were experimenting, I suspect you’re on the right track.

If your PC’s audio card is at fault it should manifest itself on other sound apps I would imagine.

In Overture load up Kontakt with a bunch of samples and see if you can coax this sputtering to happen. Then try it with another library and see what happens. If you can’t choke it it’s probably not a Kontakt issue. Check your system audio settings. Check your soundcard settings. Try monkeying around with Overtures Audio/MIDI menu settings once again checking and playing with all the settings. This might jar Overture’s innards so that it works again. Also, you should be able to change the Sample Rate in Overture; check your ‘Audio device type’. You can also try deleting one track at a time and take note of when the cursor and stuttering starts to behave again – if it does. Use your ‘Save As’ command in Overture to make an experimental copy of your file so that you can alter it and toy with it without worry.

Not very scientific, I know, but if you stubbornly persist you may find the culprit.
User avatar
DrLeonard
Member
Posts: 229
Joined: Tue Mar 17, 2015 11:08 am
Location: Hamilton, Illinois USA
Contact:

Re: Cymbal settings, and timpani rolls (trills)

Post by DrLeonard »

No need to feel bad, the backup file of the symphony movement is working fine with no sputtering (at audio buffer size of 1152) and I made an MP3 recording from it after putting in the missing snare drum and cymbal notes. I think the original file I was working with must be corrupt, probably because I'm new to this program and fiddled around with various settings in the instruments etc. as you suggest. I don't think the PC's audio is the problem, though it's not a "card" but a built-in "high definition audio device." I looked into installing a sound card for this PC (Dell Optiplex 960), but I may not have to after all. Thanks again for your help.
Dr. R. C. Leonard
http://www.rcleonard.com" onclick="window.open(this.href);return false;
Hamilton, Illinois USA
Post Reply