Problem with Clarinet Sound

Report problems, bugs, etc.
Post Reply
User avatar
DrLeonard
Member
Posts: 267
Joined: Tue Mar 17, 2015 11:08 am
Location: Hamilton, Illinois USA
Contact:

Problem with Clarinet Sound

Post by DrLeonard »

Suddenly, when I "Choose Track's Instrument" and select "Woodwinds Solo/Clarinet I," I am getting a sound like a clarinet ensemble. This is in a file I started by copying another file where I had the solo sound I wanted. In "Show Track's Instrument" all the settings appear to be the same. Restarting the program (and the computer) didn't affect the problem. Any clues?
Dr. R. C. Leonard
https://www.rcleonard.com
Hamilton, Illinois USA
User avatar
DrLeonard
Member
Posts: 267
Joined: Tue Mar 17, 2015 11:08 am
Location: Hamilton, Illinois USA
Contact:

Re: Problem with Clarinet Sound

Post by DrLeonard »

I think I found the problem. "Show Track's Instrument" shows the Clarinet set for "Marcato." Setting it for "Sustains" seems to remove the echo-like sound, but I can't get the "Sustains" setting to remain in place; it reverts to "Marcato." How do you make "Sustains" the permanent setting? (There are "marcato" passages in the score, but set by the Expression dropdown.)
Dr. R. C. Leonard
https://www.rcleonard.com
Hamilton, Illinois USA
User avatar
DrLeonard
Member
Posts: 267
Joined: Tue Mar 17, 2015 11:08 am
Location: Hamilton, Illinois USA
Contact:

Re: Problem with Clarinet Sound

Post by DrLeonard »

Another Overture user privately suggested a solution: check the "Latch" box in the dropdown when entering a marcato marking. That seemed to clear up the clarinet and flute sounds.
Dr. R. C. Leonard
https://www.rcleonard.com
Hamilton, Illinois USA
Post Reply