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1
 Introduction
Score Writer
Score Writer is fun to learn and easy to use. You can write music and 
hear the results immediately.

You can install and set it up in just a few minutes. Then you can create 
piano, band, orchestral, choral, and lead sheet notation and print your 
arrangements of up to sixteen instruments.

Learning Score Writer
GenieSoft provides two learning tools for Score Writer:

GenieSoft Score Writer: Getting Started. This guide contains step-by-step 
tutorials designed to introduce you to Score Writer’s basic features. 
Work through the tutorials to get up and running quickly.

GenieSoft Score Writer: On-line Help (PC). Descriptions of every toolbar, 
button, palette, tool, menu, command, window, and dialog box in Score 
Writer. Procedures to show you how to use everything and get your job 
done. Consult help when you need to understand any feature in greater 
depth.

PC and Macintosh
Since this book covers both the PC and Macintosh versions of Score 
Writer, and the versions are slightly different, we’ve done the following 
to make it easy for you to find the material you need. Most of it is 
common to both platforms, so it looks like this.

We distinguish different keystrokes by displaying them slightly shaded 
and enclosed in brackets. For example: Control[Command]. PC users 
will press the control key and MAC users the command key.
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When a section or chapter is relevant for only one platform, its title says (Mac) or (PC) as 
well.

Where the functionality and discussion are close to identical, we provide a mix of Mac and 
PC pictures. Where one is a superset of the other, pictures show the more encompassing. 
Where they differ substantially, we provide pictures of both.

On-line Help (PC)
To see on-line help about a particular topic:

The Help key. Press F1 to get context-sensitive help about highlighted commands, about 
active dialog boxes and their parts, and about active windows.

The Help button. Click the help button in any dialog box to get help about that dialog box.

The Help menu. Choose Help>Contents (the Contents command in the Help menu) to see 
the entire on-line help system. You can navigate it by contents, by topic, and by index.

Score Writer Windows
Score Window. The score window displays a traditional music score. Use it to enter, view 
and modify your musical score. 

Tool Bar. The tool bar’s buttons open all of Score Writer’s tool palettes. Use the tool bar to 
select tools for writing and modifying music in the score window. 

Transport Window. Use the transport window to control MIDI recording and playback, and 
to select the MIDI thru instrument.

Tracks Window. Use the tracks window to specify how many voices tracks have, and 
whether notes in each voice should automatically flip stems up or down when you enter 
them. You also determine which tracks play and which are silent, and which MIDI 
playback devices, programs, channels and transpositions belong to which tracks. 

Chords Window. The chords window contains a list of possible chord suffixes, as well as 
root and bass names. Use the chords window to insert chord names and guitar frames into 
your score with the mouse.

Lyrics Window. Use the lyrics window to type or change lyrics and assign them to notes in 
the score.

Step Input Window. Use the step input window to build a score by recording notes, rests, 
rhythmic and slash notation, and chords, one step at a time. 
Chapter 1 : Introduction
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 Writing Your First Score
W
ri
In this tutorial, you start constructing a score for “Amazing Grace” using some of the note 
and symbol tools available in Score Writer.

Location controls Page navigation

Tool Bar

Score 
Window

Page View 
Controls

Starting Score Writer
When you open Score Writer for the first time, the first MIDI device found in your system 
is used for playback. If you need to add a MIDI keyboard or make a change to your MIDI 
setup, open the Options>MIDI Devices dialog box.
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The MIDI devices dialog allows you to set up your MIDI devices for input and output. 

Assigning Instruments (PC)
If you plan to use MIDI, once you’ve set up your MIDI devices you can assign a MIDI 
instrument definition to each available MIDI port and channel. The assignments you 
make determine the MIDI bank names, patch names, note names, and controller names 
that you see. 

1. Select one or more MIDI ports and channels from the Port/Channel list (use Shift-click and 
Control-click to select multiple ports and channels).

2. Choose the instrument to which the selected ports and channels should be assigned from the 
Uses Instrument list. A black line connects the two lists.

3. To save these changes permanently, check the Save Changes for Next Session box.

4. Click OK when you are done.

From now on, Score Writer uses the bank, patch, controller, and note names from the assigned 
instrument.

You can change your choices in the Assign Instruments dialog box any time. Display it by 
choosing Options>Instruments.
Chapter 2: Writing Your First Score



W
rit

in
g 

a 
Sc

or
e
Creating The Tutorial File

To create the tutorial file:

1. Choose File>New.

Score Writer opens the New Score dialog box.

2. Click on the single staff radio button to a choose Treble Clef staff. Do not choose any other 
options.  You'll set these manually in the tutorial..

Use this newly created blank score for this tutorial.

Preparing The Score
The first step in constructing the score is setting the key and time signature. 

1. Choose the Arrow Cursor tool from the Tool Bar.

2. Click somewhere in the first measure, so that the  
insertion point is positioned within that measure.

Blinking insertion point

3. Choose Measures>Set Key Signature. The Set Key Signature dialog box opens.

Click here twice to 
move the key up 
two fifths.

4. Click the up arrow twice to move the key up to D Major, then click the OK button.
Chapter 2: Writing Your First Score 5
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Since this piece is in 3/4 time, you need to change the time signature.

1. Choose Measures>Set Time Signature.The Set Time Signature dialog box opens.

2. Click the 3/4 button at the top of the window to set the score to 3/4 time.

3. Click OK. Your score looks like this:

Entering Notes
Now you’re ready to add some notes. Before you add each note, you have to specify a 
duration for it. There are three ways to do so:

• Press and hold the note palette’s icon in the Tool Bar, choose a note from the pop-up 
menu, and release the mouse button. The note palette vanishes. 

Or

• Tear off the Notes palette by dragging it off the main toolbar, then choose a note 
value from the palette by clicking the appropriate tool. 
Chapter 2: Writing Your First Score
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Or

• Specify the note duration from the keyboard. Use 2 for a half note, 4 for a quarter 
note, and so on. The chart on the Quick Reference card shows shows a complete list 
of keyboard substitutions.

Here is the melody for Amazing Grace that you will write on the score:

• Since the first note in the melody is a half note, type the number 2. If the Notes palette is 
visible, the half note icon highlights. The note icon in the tool bar also changes to a half note.

 

Now it’s time to add the notes.

1. Position the note cursor in the first measure, on D, then click.

Position note cursor on D

A D appears in the score, and immediately moves to the left.,

2. Type 8 to set the duration to eighth notes.

3. Position the cursor on the F space and click.This inserts an F# since you are in the key of D.

4. Position the cursor on the D line, to the right of the F# you just inserted, and click. Score Writer 
automatically draws a beam connecting the F# and D.
Chapter 2: Writing Your First Score 7
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Repeat the steps of selecting the duration and placing notes on the score until your 
window looks like the melody on page 7.

Editing Notes
Score Writer has many tools for adjusting score elements. In many instances, it is not 
necessary to specially select them; you can just move the pointer over the element and 
the pointer will change shape to let you know that you can now edit the element.

You may notice that the last note in the melody on page 7 is the wrong pitch and 
duration. This section shows you how to fix it.

Changing Pitch or Duration
The eighth note G in the last measure of the score should actually be a half note A. To 
change pitch, drag a note up and down or select it, then press the up or down arrow keys. 
To change its duration, select it, then type the keyboard equivalent for the correct value.

1. Position the pointer over the erroneous note so that it becomes a Drag Cursor,  then 
click. The note head turns red, indicating that it is selected.

2. Change the G ito an A by dragging it up one step.

3. While the note is still selected, change its duration by typing the number 2 (for half note). The 
note becomes a half note.

Score Writer lets you edit multiple notes simultaneously. Select multiple notes by shift-
clicking them or by dragging a box around them. Any edit operation affects all selected 
notes.

Erasing
To erase any item from the score, select the eraser cursor  from the tool bar (or type e). Position the 
cursor over the note or symbol you wish to delete and click.

Adding a Pickup Measure
You may have noticed that the initial pickup note is missing from the score. To add new 
measures and change their lengths:

1. Choose the Arrow Cursor tool from the Tool Bar.
Chapter 2: Writing Your First Score
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Now tell Score Writer that it’s a pickup measure.

1. Click in the first measure to make it the active measure.

2. Choose Measures>Set Time Signature to open the Set Time Signature dialog box.

Click here to 
indicate that the 
currently active 
measure is a 
pickup measure.

3. Click the Is Pickup check box.

4. Click OK.

Use what you learned earlier to put a quarter-note A in the measure.

To move the barline to the left, reducing the space used by the measure:

2. Click in the first measure, making it the active measure.

3. Choose Measures>Insert. The Insert Measure dialog box opens:

4. The preset values are correct, so simply click OK. Score Writer inserts a blank measure before 
the first measure.

1. Make sure that the Arrow Cursor tool is selected.
Chapter 2: Writing Your First Score 9
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Adding a Slur
Now add a slur to the eighth notes in the second measure:

1. Select the slur tool from the Groups palette.

The groups palette has a number of tools for marking multiple notes, like ties, slurs, and 
ottava signs.

2. Drag a rectangle around the notes that you want to group.

When you release the mouse button, a slur appears.

To alter the shape of the slur, either drag the slur or click it to display shaping handles. Try 
dragging handles now to see how the slur changes.

2. Choose Options>Show>Handles.

Handles (small boxes for manipulating objects) appear.
Handles

3. To move the barline, drag its handle to the left. Adjust it so that it looks good to you.

4. Choose Options>Show>Handles again to hide the handles. You can use handles even when 
they’re invisible, if you prefer not to see them.
Chapter 2: Writing Your First Score
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Entering Symbols

The tool bar has a number of palettes whose tools are called symbols. These are the 
ornaments, articulations, noteheads, dynamics, expressions, text and clefs palettes. This 
section introduces you to the basics of placing and moving symbols on the score.

Dynamics
There is a mezzo-piano at the start of the piece. To put it in the score:

1. Choose the mezzo-piano tool from the dynamics palette. You can drop the palette down 
temporarily from the dynamics button in the tool bar, or you can tear off the palette for 
repeated uses.

2. Position the pointer under the first note of the score and click to place a mezzo-piano symbol 
there. To move it, move the pointer over the symbol so that it becomes a drag cursor, and drag 
the symbol to the right place.

Some dynamics symbols, like the crescendo hairpin, are resizable. To see how this works, 
add a crescendo and diminuendo to the score.

1. Choose the crescendo hairpin from the dynamics palette.
Chapter 2: Writing Your First Score 11
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Now add a diminuendo in the third measure, using what you learned above. Drag from 
right to left, using the same open hairpin symbol. 

Drag to left to create a diminuendo

Ornaments and Articulations
Add ornaments (like fingerings) and articulations (like staccato marks) to the score just 
as you add dynamics. To add the same ornament or articulation to many notes, drag a 
box around them with the ornament tool.

You can, if you wish, attach ornaments to specific notes. To do so click the note or select a 
group of notes to ornament. You can drag an attached ornament wherever you please, 
but it remains attached to the original note for playback purposes.

2. Put the pointer at the start of the second measure, press and hold the mouse button and drag to 
the right. The crescendo symbol appears and grows as you drag.

Drag to right to create a crescendo
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Now it’s time to add a second voice to the score. A voice is a single melodic line in a track. 
Each track may have up to four voices. For further explanation of voices, consult “Terms” 
in on-line help.

1. Choose the dotted half note in the note palette. Click the half note, then the augmentation dot 
to add a dot to the half note.

Half note

Augmentation dot

2. Select Voice 2 from the voice pop-up menu at the bottom of the score window.

Selecting Voice 2 dims the notes belonging to Voice 1:

Dimmed 
notes 
indicate 
inactive 

3. Click the F space at the start of the second measure to add F#. Don’t worry about the stems—
you’ll clean them up later.

New note 
inserted in 
Voice 2
Chapter 2: Writing Your First Score 13
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Changing Stem Directions
With the stems from each voice going in the wrong direction, the score is difficult to read. 
To change stem direction:

1. Choose Edit>Select All (or type Control-a) to select all the notes in the current voice. The 
note heads turn red to indicate that they are selected.

2. Choose Notes>Stem>Stem Down (or type Control-d) to point the stems down.

3. Choose Voice 1 from the Voice pop-up menu at the bottom of the score window (or type 
Control-1).

4. Choose Edit>Select All (or type Control-a) to select all the notes in Voice 1.

5. Choose Notes>Stem>Stem Up (or type Control-u) to point the stems up.

6. Show all voices by selecting All from the voice pop-up menu (or typing Control-0 [zero]).

Another easy way to control stem directions is to use the Tracks window. Here, you can 
set stem direction automatically for any voice in the track before you even enter the 
notes.

There’s just one final bit of clean-up to do to complete this section: you may want to move 
the slur in measure two. Use Alt-drag. Otherwise you’ll reshape it rather than move it.

4. Add more dotted half notes, one per measure: another F#, a G, then a final F#.

New notes
in Voice 2
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Cursor Toggle

Type c to toggle between the Arrow Cursor and the most recently used palette tool. This 
is a great way to switch between tools, letting you keep your mouse near your score.

Saving
The File>Save and File>Save As commands save your score to disk. 

Now is a good time to save your work before proceeding with the next part of the tutorial. 
Choose any name you wish, like “My Amazing Grace.scw.”
Chapter 2: Writing Your First Score 15
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This chapter teaches you how to create systems (groups of staves played together), assign 
devices to tracks, and set up some features of tracks.

Adding Staves
The score of “Amazing Grace” now consists of two voices in the treble clef. The next task 
is to add a staff for the left-hand accompaniment.

1. To specify the bass clef, select the bass staff tool from the staves palette.  Don’t confuse the 
staves palette with its neighbor, the clefs palette.

2. Move the pointer to the staff below the treble clef, so that the pointer becomes an up arrow. 
When you’re in position, click the mouse. The bass clef appears in the proper position.

You can add a variety of kinds of staves with the staves tools, like piano staves, 
percussion staves, piano and melody staves.  Further, you can add a number of symbols 
that affect multiple staves, like braces, brackets, and cross-staff barlines.
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To delete a staff, click its handle (just to the left of the middle line) with the eraser 
cursor.

Now add a brace so the staves appear as  a grand staff (conventional left-hand/right-hand 
piano notation).

1. Select the brace tool from the staves palette.

2. Drag a box that spans the two staves.

When you release the button, the brace appears.

All that remains is to add a barline through the system.

1. Select the Cross-Staff Barlines tool from the Staves palette.
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Score Writer has many features that can affect all the staves or measures in a system at 
once. See "The Score Window" in help for full details (press F1 in the score window).

Setting Up Staves
In this tutorial, you specify that the staves are piano parts.

1. Click anywhere in the top staff to make it the active one.

2. Choose Score>Setup Track or double-click the staff’s handle. The Setup Track dialog box 
opens: 

  

2. Drag a box around both staves. A barline appears, connecting the two staves.

Barline
Chapter 3: Beyond the Basics 19
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3. In the Instrument section display the Instrument Name pop-up menu, which lists common 
instruments. Choose Piano for the current track.

The name boxes in the Setup Track dialog box fill in automatically.

4. Check the Show Main box. This causes the instrument name to appear to the left of the staff 
in the score.

5. Click OK.

Use the Setup Track dialog box to change many properties of each track, including

• which lines of the staff are displayed

• which elements of the staff are displayed

• scale of entire staff (greater or less than 100%)

• transposition if different from concert key

The next several tutorials discuss Score Writer’s MIDI functions. If you aren’t using a 
MIDI device with Score Writer, skip  to “Adding Lyrics” on page 27.

Setting Up MIDI
To record with MIDI, you must have a MIDI interface connected to your computer and a 
MIDI keyboard connected to the interface. A detailed explanation of these procedures is 
beyond the scope of this tutorial, so if you haven’t yet set yourself up, read the manuals 
that come with your MIDI keyboard(s) and interface(s) and get set up.

You won’t be able to proceed with this tutorial until you have done this.
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Recording MIDI
There are a few program options to set up before you can start recording.

Metronome
You may want to set up a metronome to guide your playing.  To do so, consult 
Options>Metronome>Metronome Sound in the on-line help.

Record Options

1. Choose Options>Record Options. This opens the Record Options dialog box, where you tell 
Score Writer how to display the recorded data. 

2. Make sure Auto Transcribe is checked.

3. Click OK to dismiss the dialog box.
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Transcription Quantize
Score Writer records data from MIDI devices with  great rhythmic sensitivity. Often you 
don’t want such an accurate transcription. Say you’re only interested in entering quarter 
notes. Unless you play with computer precision, you could wind up with something like 
this:  

To fix this, use the Transcription Quantize Amount button to round up anything smaller 
than a quarter note. Choose quarter note resolution.

Now whatever you play in transcribes as quarter notes or longer.

Linking Staves to MIDI Devices
To play on the proper devices, you need to specify where to send the data:

1. Click anywhere in the treble clef, so that it becomes active.

2. Choose Windows>Tracks.

Each line in this window represents a staff in the score. If you have a multi-timbral synthesizer 
(one that plays more than one note at a time), you can play each staff over a different 
synthesizer sound, that is, with a unique device and channel. For simplicity’s sake, assign both 
staves to the same sound.
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Recording
Look at the left hand part for “Amazing Grace.”

You are going to play this into Score Writer from a MIDI keyboard. While you are do so, 
you will hear the metronome and the already-entered right-hand part.

3. Click in the Device column. A pop-up menu appears listing all of your currently available devices.  
Pick a device and MIDI channel appropriate for your setup.

4. Click the Device column for Track 2, and pick the same MIDI device and channel.

Score Writer is now configured to play back the right and left hand parts on the synthesizer 
channel you selected.

1. Make sure Options>Keyboard Thru is checked.
Chapter 3: Beyond the Basics 23
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When you finish, your score should look like the one on page 23. To  clean up any 
mistakes use the editing techniques introduced earlier.

To hear what you played, click the Play button or press the space bar. Score Writer plays 
back your notes.  Click the Stop button or press space to stop playing.

Setting up Step Record
This tutorial introduces you to Score Writer’s step entry features. It assumes you have 
set up your MIDI devices and interfaces properly.

Step entry lets you enter notes very quickly from a MIDI device, one at a time.  It assigns 
them the value, size, duration, and velocity you specify in the Step Input window, 
regardless of how you play them.

2. Open the Transport window by choosing Windows>Transport.

Thru device

Stop buttonPlay (from 
beginning) 
button

Record 
 button

Play (from 
current  
measure) button

Rewind 
button

3. Using the Thru device pop-up menu, select the same MIDI Instrument that you selected in the 
previous section. This makes everything you play on your keyboard sound on the Thru device.

4. Click in the first measure of the bass staff. Recording begins at the insertion point.

5. Set a transcription quantize note to smooth the transcription.

6. Choose Options>Metronome>Click in Count Off to have the metronome give you a one-bar 
count-in.

7. Click the record button to begin. There is a one-measure count-in during which the metronome 
plays but no MIDI data is recorded.

8. Play the part!

9. When you’ve played it, press the spacebar or click the stop button to stop recording,
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To open the Step Input window, choose Windows>Step Input.

Type area (choose 
Notes, Rests, Slash, 
Rhythmic, or Chord) 

Size area

Duration area

Velocity area

Note Size 
pop-up 

Use the Step Entry window to add more notes to the left hand part.

1. Make sure the type area displays a note.

2. Position the insertion point at the beginning of the first full measure of the bass clef. When you 
step enter data, it starts at the insertion point (the blinking cursor).

3. Select the dotted half note from the Note Size pop-up menu. The counter advances this much 
time after you enter each note.

4. Select Percent from the Duration pop-up menu. This tells Score Writer that step-entered notes 
have a playback duration equal to 90% of a dotted half-note. Playback duration affects only 
what you hear when you play the data over MIDI devices.  A little space between notes often 
sounds a little more realistic.
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You can, of course, enter rests and chords, as well as rhythmic and slash notes.  See “The 
Step Input Window”  in on-line help.

Adding Chords and Guitar Frames
Use the Chords window to put chord names in the Score window. To open the Chords 
window, choose Windows>Chords.

Root buttons
Bass buttons

Symbol list

Chord Name
Display

 

To add a chord to the score:

5. Play the low notes of the left hand part as shown here:

1. Click one of the root buttons to set the root of a chord name.

2. Click one of the bass buttons to add an alternate bass note to a chord name.

3. Click one of the symbols to select it. If a symbol isn’t visible, use the scroll bars to scroll the list,

4. Preview the chord name in the chord name display.
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To add a guitar frame to the score:

1. Click the Guitar Frames button to view guitar frames.

2. Click the root and bass buttons to set the root and bass for the guitar frame.

3. Click the suffix button to view the symbols for this guitar frame.

4. Click one of the symbols to select it. If a symbol isn’t visible, use the scroll bars to scroll the list,

5. Preview the guitar frame in the chord name display.

6. Click the Score window to insert the guitar frame.

For more information about adding chords and guitar frames, see "The Chords Window" 
in the on-line help.

Adding Lyrics
To add a lyric to a score that currently contains no lyrics:

5. Click the Score window to insert the chord name.

1. Choose Window>Lyrics. Score Writer opens the Lyrics window.

2. In the Track box, type the number of the track to which you want to assign the 
Lyric.

3. In the Measure box, enter the number of the measure in which you want the lyric 
to begin.

4. In the Voice box, enter the voice number (1-4) to which you want to assign the 
lyric.
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See "Lyric Window" in the on-line help for details about adding lyrics.

Printing
You’re ready for the final step—putting your score on paper.

Setting up the Score
Before printing, you need to set margins and page size.  Choose Score>Page 
Dimensions to open the Page Dimensions dialog box.

To add titles, composer, author of lyrics, copyright, and other textual information, use the 
Page Text dialog box.  Choose Score>Title Page.  You can specify font, size, style, 
location, and whatever text you want to appear.  Drag page text on the score to reposition 
it.

To move a stave on the page, press and drag its handles, located at the left and right edges 
of of each staff on the middle line.  If you prefer, you can make the staff handles visible by 
choosing Options>Show>Handles.  See "Arranging Staves and Systems" in the on-line help 
for more information.

Score Writer has many facilites for making your score look just as you want it to.  Try, for 
example, Measures>Increase Measures on System, Measures>Decrease  
Measures on System, Measures>Justify, Score>Respace Staves, Score>Recalc 
Layout.  For more information on these commands, see the on-line help.

Printing
When everything is perfect, choose File>Print.  In the standard print dialog box, set 
everything properly for your printer and click OK. 

5. In the Verse box, type the verse number (1-8) of the lyric.

6. Type the lyric in the Lyric editing area. Use spaces to separate words, and hyphens to separate 
syllables you want attached to different notes.

7. Click the Apply Lyric button. Score Writer assigns each word to an individual note automatically, 
adjusting for hyphens and spaces.
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Templates
In the Score Writer Templates folder are a number of templates using different formats. 
Open them and look at the staff and page settings to get a feel for their design. You can 
create your own templates, too.  One of the best ways to learn is by example, so don’t be 
shy!
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 Using VST Instruments
VST Instruments (sometimes called plugins) are software programs that play high 
quality instrument samples with audio effects. These instruments can be loaded 
directly into Score Writer. The instrument sounds are played through your audio 
interface when the VST Instrument receives MIDI data. Once a VST instrument is 
loaded into the VST rack, it can be used like any other MIDI device. Please see the our 
website and forum at www.geniesoft.com for specific questions and more information 
on using VST instruments.

Use the VST menu commands to load and display VST instruments. The following 
sections discuss each VST menu command and option in detail.

Audio Preferences...
Choose this command to set the audio driver, sample rate, and buffer size for audio 
playback.

About the Audio Preferences Dialog Box
There are several elements in the Audio Preferences dialog box. These are described, 
below:

• Sample Rate. Use this pop-up menu to choose the sample rate. The sample rate 
determines the quality of your sound and recordings. A higher sample rate 
produces higher quality sound but requires more disk space and CPU usage. You 
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may have to experiment to find the setting that works best with your setup. The 
options are: 
 
44.100 khz - The standard sample rate used on most audio CDs. 
48.000 khz - A common sample rate, sometimes used on DAT recorders. 
96.000 khz - A very high sample rate used for professional audio recordings. 
 
Note: Not all sound cards support all these sample rates.

• Buffer Size. Use this pop-up menu to choose the buffer size. The buffer size also 
determines the quality of your sound and recordings. A lower number gives better 
sound but requires more CPU usage.

• Audio Driver. Use this pop-up menu to choose which Audio driver to use for your 
sound card. If your audio sound card has a dedicated ASIO driver, you should use this 
driver and not the Multimedia or DirectX(PC only) drivers .

Instrument Rack
Select this option to show open the Instrument Rack. This window allows you to load one 
VST instrument. 

About the Instrument Rack
There are numerous elements in the Instrument Rack window. These are described, below:

• Open and Save Buttons. Use the Save button to save the state of all the instruments and 
effects in the rack to a file. Use Open button to load the rack with contents of a saved 
file.

• Status Areas. These areas show the current CPU usage, and disk and file size when 
recording.

• Instrument Popup. Use this pop-up menu to choose a VST instrument to load into 
the rack or to remove an existing instrument.
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Record to File...
Select this option to set the filename for recording and to start the record process. 
Recording starts when you press the Space bar or Play button on the Transport. 
Recording stops when you press the Space bar again or the Stop button on the 
Transport.

Set Folder...
Select this option to tell Score Writer where to locate VST plugins. If you change this 
folder, you will have to exit Score Writer and load it again. Score Writer looks in this 
folder to determine which plugins to use.
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VST Tutorial
For this tutorial we will use the EDIROL Virtual Sound Canvas (VSC). This tutorial 
assumes this plugin has been installed in the VST folder as described above.

Load the VSC Instrument
1. Open the Instrument Rack using from the VST menu.

2. Click on the Instrument popup menu and choose Virtual Sound Canvas. Close the window. If you did 
not see the Virtual Sound Canvas in the list, you need to copy the VSC plugin to the VST folder and 
restart Score Writer.

Playing Tracks Using the VSC Instrument
1. Open the Track List window. Click on the device field for the first track and choose Virtual Sound 

Canvas as the device for track 1. Do the same for any other tracks that you want to use the VSC as 
the playback device. Choose the program change to be sent to VSC for each track.

2. Close the Track List window.

3. Start playback and you should hear the output through your audio interface (sound card).

Saving to Audio Files
1. Choose Record to File from the VST menu.

2. Choose the folder where you want to store audio files, enter a file name and press the Save button.

3. Start playback. While you are playing the output from the VST instrument is be written to an audio 
file. You can monitor the amount of disk space being used by opening the VST Rack. When you stop 
playback the file is closed and is ready to be burned to a CD or listen to with your media player.
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 Frequently Asked 

Questions?
How do I enter notes and rests one by one?
When you enter notes one by one, it's called Step Inputting. You can step input notes 
two ways:

Using the mouse:

You can use the Notes palette to enter notes individually. The palette is on the Main 
Tool Bar. If the tool bar isn't visible, click Window>Tool Bars>Main Tool Bar.

1. Choose a duration from the palette

2. Position the cursor over the pitch you wish to enter

3. Click the mouse button to enter the note.

Use your computer keyboard to change duration values (type 4 for quarter note, 8 for 
eighth note, and so on) on the palette. You keyboard also determines whether you 
enter notes or rests (type r to switch from one to the other), or dotted notes or rests 
(type the period to turn dots on and off).

Using the Step Input window and your computer or MIDI keyboard:

Step inputting notes using nothing more than your computer or MIDI keyboard may 
be the fastest way to enter notes. To open the Step Input window, choose 
Windows>Step Input. Then you can type notes on your computer keyboard, entering 
them almost like words in a word processor. Or you can enter pitches from your 
MIDI keyboard while setting the duration value on your computer keyboard. Either 
way, it's a great way to enter notes quickly.

How do I enter notes and rests by recording?
If you're a good keyboard player, Score Writer can make excellent transcriptions of 
your playing. You can build a recording one staff at a time, and even play percussion 
parts into Score Writer, with percussion notes mapped to the correct staves. Click 
any measure in a staff where you want to begin, click Record in the Transport 
window (Windows>Tool Bars>Transport), and you're off!

How do I enter chords by playing them?
By using Score Writer's Step Input window (Windows>Step Input), you can enter 
chords individually by playing them on a MIDI keyboard. Score Writer recognizes 
over a hundred different combinations of notes in any given key. Hold down the notes 
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on your keyboard while Step Entering, and Score Writer automatically enters your 
chords.

How do I enter chords using the mouse?
Use Score Writer's Chords window(Windows>Chords). The window lets you choose your 
chord root, the note in the bass, and a chord suffix (the min7 part of a Cmin7 chord). Just 
click the combination you need, then switch to the score window and click where you 
want your chord assigned.

How do I enter Lyrics?
Score Writer allows you to type lyrics directly on the score using the Lyrics tool found in 
the Text palette. Using the Lyrics tool, click on the note where you want to enter a lyric 
and then type in the words. Use a space to separate words and a hyphen to split syllables 
across two neighboring notes.

Score Writer also allows you to type in the lyrics as you would on a word processor using 
the Lyrics window (Windows>Lyrics). Open the Lyrics window and choose where your 
lyrics should appear in the score by choosing a particular track, measure, voice, and 
verse. Set which font your lyrics will use. Then type in your lyrics. Use a space to 
separate words and a hyphen to split syllables across two neighboring notes. Finally, 
assign the lyrics to the score--Score Writer displays them instantly, intelligently avoiding 
rests and ties. When you open the Lyrics window, any existing lyric lines found at the 
current measure, will appear in the box. Score Writer determines where lyric lines end 
by looking for the endings, repeats, double bars, etc.. Use can set the location fields and 
press the Load button to enter the lyric line appearing at the specified location.

If the lyrics don't appear where you'd expect, make sure you've assigned them to the right 
staff and measure and that you've selected the right voice in that staff. Add some spaces 
or hyphens as necessary to make sure the words appear under the correct notes to 
account for slurred notes and other situations.

How do I add a title to the first page?
Use the Title Page Text dialog box (Score>Title Page). Score Writer automatically places 
the title text in its default location, although you can drag the items directly on the score, 
if you want.

Using the Title Page Text dialog box, you can also add:

• performance instructions (displayed above the first measure)

• composer credits (displayed above the first staff system at the right margin)

• copyright credits (usually displayed at the bottom center of the first page)

• up to two headers displayed across the top of the page

• up to two footersdisplayed across the bottom of the page
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How do I add composer credits or copyrights to the 
page?
To add text like composer credits and copyrights to your title page, use the Title Page 
Text dialog box (Score>Title Page). Score Writer automatically places the text in its 
default location. You can drag the items directly on the score, if you want.

Using the Title Page Text dialog box, you can also add:

• the title

• performance instructions (displayed above the first measure)

• up to two headers displayed across the top of the page

• up to two footers displayed across the bottom of the page

How do I add page numbers?
It's easiest to add page numbers as a Footer, using the Title Page Text dialog box 
(Score>Title Page). You can set the text, the font, and the alignment (left, right, or 
center).

You can have Score Writer automatically add the current page number to the bottom 
of the page by typing a special code, #P. For example, typing the words "Page #P" in 
a footer makes Score Writer display "Page1" on the first page. 

Using the Title Page Text dialog box, you can also add:

• the title

• performance instructions (displayed above the first measure)

• composer credits (displayed above the first staff system at the right margin)

• copyright credits (usually displayed at the bottom center of the first page)

• up to two headers displayed across the top of the page

• up to two footers displayed across the bottom of the page

How do I add text to a measure or a page?
Score Writer allows you to add any text you want to a page or measure using the 
Page Text and Measure Text tools, on the Text palette.

Use the Insert Page Text tool to add text to a page that stays on that page, no matter 
how you arrange the staves and measures. Use the Insert Bar Text tool to add text to 
a measure, allowing the text to flow with that measure wherever it moves on the 
page.

To add a rehearsal mark, use the Using Rehearsal Marks tool on the Text palette 
instead. 

To add a score title or other text that belongs on the title page, use the Title Page 
Text dialog box instead. 

To add lyrics, use the Lyrics window or the Lyrics tool instead. 
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How do I add Staves to the Page?
Use the Score>Insert Track menu command. Click on the track with the Arrow Tool 
where where you want to insert a track and then choose Score->Insert Track. The 
Insert Track dialog appears allowing you to choose the type of track to insert. Set the 
type of track to insert and then choose OK. 

You may also use the Staff tools located at the right side of the Main Tool Bar. Click one 
of the tools on the Staves palette, then click the score. Score Writer adds a staff above or 
below the location you click, depending on whether your mouse cursor points up or down 
before you click.

How do I remove a Staff from the Page?
Use the Score>Delete Track menu command. Click on the staff (track) that you want 
to delete with the Arrow Tool and then choose Score>Delete Track. 

You may also use the Erase tool located next to the Arrow tool on the Main Tool Bar. Just 
point at any item you want to delete and click to remove it. To delete a staff using the 
Erase tool, click the staff handle, located at the left edge of the staff at the middle line. 
The handles are usually invisible to prevent on screen clutter; if you want, you can view 
the handles by choosing Options>Show>Handles.

How do I connect Staves with a Barline?
Choose the Cross Staff Barline tool from the Staves palette located at the right end of the 
Main Tool Bar. Drag a rectangle around the staves you wish to connect. To break a 
barline netween staves, click on the barline between the staves with the Erase tool.

How do I move staves around on the page?
Press and drag the staff handle. Staff handles are always there on every staff, at the 
middle line on any staff at the left and right edges of staff system. When you position 
your mouse over a staff handle, the cursor turns into a drag cursor. Staff handles are 
usually hidden to prevent clutter--if you want to see the handles, choose 
Options>Show>Handles.

When you drag a handle right or left, you adjust the position of the system towards or 
away from the page margin. When you drag a handle up or down, you change the vertical 
position of the staff. 

How do I adjust staff positions through the whole 
score?
It's easy to change staff positions through the whole score. Use one of Score Writer's 
handy shortcuts: holding the Control key before clicking your mouse and dragging an 
item.

When you Alt-drag (Command-drag) a staff handle, you adjust the position of that track 
throughout the whole score from that point on. Although handles are normally hidden, 
you can see staff handles and other item handles by choosing Options>Show>Handles.

To adjust the distance between all staff systems
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1. Go to the first page

2. Press Control and press the topmost staff handle on the second system on the page, then 
drag the handle to adjust the distance between that staff's system and the first system 
above it

3. When you release the mouse, Score Writer applies that spacing through the rest of the score

To change the distance between one staff and a neighboring staff through the whole 
score:

1. Go to the first page

2. Alt[Command]-drag any staff handle on the first system on the page, except the top staff 
(remember, if you click the top staff's handle, you'll be adjusting the spacing between 
systems, not individual staves with a system)

3. When you release the mouse, Score Writer applies that spacing through the rest of the score.

How do I change the order of the staves from top to 
bottom?
Score Writer makes it easy to change the order of the staves using the The Tracks 
Window. 

The Tracks Window displays all the tracks in your document in the order they 
appear, numbered top to bottom (each track is represented by an individual track in 
the score).

To view the Tracks Window, choose Window | Tracks.

To change the order of the staves, click the track's number and drag it to the desired 
position.

How do I import a Encore, MusicTime, MusicXML, 
and MIDI files?
Score Writer imports files through the Import dialog box. Choose File>Import and 
locate the file you want to convert into music notation automatically. 

How do I open songs from another music program?
Create a MIDI file of your song in that music program and use Score Writer's MIDI 
file import to create your Score Writer document. Choose File>Open to import the 
MIDI file. For instructions on creating a MIDI file of your song, see the other 
application's documentation.

How do I open a Score Writer song in another music 
program?
Since most music software programs can open MIDI files, create a MIDI file of your 
song. Use Score Writer's Export MIDI File feature (File>Export).
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How do I make the music smaller on the page?
You can change the overall size of the entire score using the Page Dimensions dialog box. 
Choose Score>Page Dimensions to open the dialog box. Set the Score Size to Medium or 
Small to allow more music to fit on a page. After exiting this dialog your score may 
appear larger and you may need to zoom out using the View indicator on the Status Bar. 
You may have to adjust the layout of your score to fit the new size.

You can also change the size of music on a staff using the Setup Track dialog box Scale 
function. Choose Score>Setup Track or double-click a track's clef to open the dialog box.

When the Scale setting is 100%, Score Writer displays music in its usual size. When the 
Scale setting is smaller than 100%, Score Writer displays the music at a smaller size--
everything on the staff becomes smaller, including markings, notes, and lyrics.

For example, you'll often want to make a vocal staff in a Piano/Vocal lead sheet smaller 
than the piano staves. In this case, you might set the Vocal staff to 80%, leaving the 
piano staves at 100%.

To make one staff a different size than the rest:

1. Click the track you want to change.

2. Choose Score>Setup Track.

3. Change the Scale setting (to 80%, for example)--you can click in the number field and drag up or 
down to change the value.

4. Click OK.

You can also click Next and Previous in the Setup Track dialog to examine every staff in 
the score, applying any changes you want to each staff individually.

To make many staves the same size at once:

Use Score Writer's handy Alt[Command] dragging shortcut to apply a change to many 
items at once, in this case, staves.

1. In a score with many tracks, click the topmost track you want to change

2. Choose Score>Setup Track

3. Hold the Alt[Command] key

4. While holding the Alt[Command] key, click in the Scale setting and change the value by dragging 
up or down

5. Click OK.

When you return to the score, that staff and every staff below it take on the new size you 
specify.

How do I make Cue Notes?
Create cue notes using the Notate As command. Simply select the full size notes with the 
Arrow tool, and choose Notes>Notate As>Cue Notes. The notes instantly become smaller 
cue notes. You may want to add a rest in another Voice so that the rest and the cue notes 
both display. 
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How do I convert a note into a grace note?
Select the notes with the Arrow tool and type the g key on your computer keyboard. 
Or, select the notes, and use the Notes>Notate As>Grace Notes command.

How do I add endings or repeat barlines to my score?
Use the Barlines palettein the Main Tool Bar to add repeats and endings. Click the 
tool you wish to use, then click the measure you want to change into a repeated 
section or ending.

How do I add a repeat, like D.S. al Fine or To Coda to 
my score?
Use the Set Segnos, Codas, etc. dialog box to add a repeat to any measure. Click the 
measure in which you want a repeat to appear, and choose Measures>Set Codas, 
Segnos, etc.. The Repeats dialog box lets you choose from several common repeat 
types, or you can create your own.

How do I make drum staves?
You can make any staff in the score into a drum or percussion staff using the Setup 
Track dialog box. Click the staff you want to change and choose Score>Setup Track.

In the Setup Track dialog box, choose Drums or Percussion from the Instrument list. 
A chart appears containing MIDI pitches, drum names, staff position and noteheads. 
Choose the drum names you want to display on the staff and the notehead and 
position each drum name should use. From then on, you can add notes to the staves 
easily as percussion notes. Whenever you record on that track using MIDI, the MIDI 
pitches you specify appear in the staff positions you choose with the notehead you 
want.

How do I turn regular noteheads into drum 
noteheads?
Use Score Writer's Heads palette on the Main Tool Bar. Using any of the notehead 
tools provided, you can click individual notes or select several notes at once to change 
them to the notehead you select.

How do I create copyright and trademark symbols?
It is easy to add special text like the © copyright symbol to your headers and footers.

Windows provides a handy accessory, called the Character Map, to help you locate 
and insert uncommon symbols like the copyright in your text. You can usually find 
the Character Map accessory in the Start menu, inside the Programs folder's 
Accessories folder.

When you launch the Character Map, you can see all the various characters that 
aren't readily accessible from your QWERTY keyboard, like copyright, trademark, 
and registered trademark. The Character Map will tell you what keystrokes you 
make to add a symbol into your text. You can copy any symbol in Character Map, 
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ready for pasting, or you can learn the keystroke needed to make the symbol yourself.

To enter most characters on the PC, hold the Alt key, press four number keys, and then 
release the Alt key. Some common symbols in most text fonts include:

Character…How to Make it…

Copyright symbol:  © Alt-0169

Trademark symbol:  ™ Alt-0153

Registered trademark symbol:  ® Alt-0174

On the Mac:

Copyright symbol: © Option-g

Trademark symbol:  ™ Option-@

Registered trademark symbol:  ® Option-r

Why are there duplicate chords in the chord window?
Because there are lots of ways to voice many chords and we want to be sure that Score 
Writer recognizes as many chord voicings as is practical. So you will see, for example, 
several variations on a 13 chord.

Why do I see General MIDI patches instead of my 
keyboard patches?
See Options>Instruments… for a description of instrument definitions. Instrument 
definitions are collections of settings like bank definitions and patch names, stored in .ins 
files like KORG.INS, ROLAND.INS and YAMAHA.INS. They make it easy for you to 
choose a patch name in Score Writer that matches the name of a patch on your 
synthesizer, and have the right sound play on the device.

Score Writer includes many instrument definitions for popular MIDI sound modules and 
keyboards. More definitions are available for downloading from GenieSoft's web site, or 
elsewhere on the Internet. 

Why do I hear a delay recording or playing using 
Keyboard Thru?
On some systems, using Keyboard Thru (sometimes called MIDI through) in Score 
Writer seems to cause a delay which can also affect MIDI recording on some of those 
systems. If you're affected by this problem, turn off Keyboard Thru in the Options menu. 
GenieSoft is investigating this problem, and will make a solution available as soon as the 
solution has been tested.

In step inputting, does Enter add notes or replace them?
It depends on which Enter key! Most computer keyboards (except some laptops) actually 
have two Enter keys, one near the letter pad and one near the number pad keys. The first 
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one replaces notes and moves the cursor forward, and the other adds notes to 
existing ones without moving forward, forming chords. 

Replacing Notes

Use the Enter key near the letter pad to enter notes and move forward. When there's 
already a note in the measure, use this Enter key to replace the note with a new one 
and move forward.

Adding Notes to Form Chords

Use the Enter key near the number pad to enter a note at the current pitch to any 
existing notes without moving forward. To move forward, press the Enter key near 
the letter pad.

Why do transcribed MIDI files from sequencers look 
different in Score Writer?
Score Writer and MIDI sequencing products work a little differently. It isn't possible 
for the exact pattern of notes you see in sequencers to appear in Score Writer's 
transcription.

There are many reasons for this. For example, some sequencers don’t write the 
actual notation as it's displayed onscreen into a MIDI file, but instead writes the 
start and stop times of notes in a given measure. 

When you bring the MIDI file into Score Writer, it looks at the note start and stop 
times, making sensible choices about the best way to transcribe (i.e., display in 
notation) any set of notes. While the pattern of notes you see in Score Writer's 
quantized transcription may resemble the results in a sequencer, it will almost never 
be exactly the same. The differences in transcription are a bit like the normal 
differences you see when two different people are asked to transcribe a recording into 
music notation.

When it transcribes the MIDI file, Score Writer lets you choose whether or not it 
should be sensitive to inner voices and other complexities when transcribing a track.

Score Writer provides the easier set of tools for adjusting the transcription of your 
MIDI files. 

How do I display patch names instead of numbers?
Score Writer displays patch numbers instead of patch names when it has no way of 
knowing what names to display. To tell Score Writer what to display, you probably 
need to do one of the following:

On the PC - You can set up instruments and devices in the Options menu, using the 
MIDI Devices and Instruments command

On the Mac - Score Writer uses Apple's Audio MIDI Setup (AMS) for device and 
patch names. Score Writer supports XML for storing patch names for external MIDI 
devices. The factory names reside in Home/Library/Audio/MIDI Patch Names/
GenieSoft/<manufacture> folder. Also supported, are names from Pro Toolsª and 
Digital Performerª, although we have not tested them thoroughly. To use the names, 
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name your device in Audio MIDI Setup the same as found in the appropriate Patch Name 
document.

Finally - If your instruments and devices are set up properly, you may need to tell Score 
Writer what device to use when playing each track. When a track's device is none, Score 
Writer won't display patch names. To assign devices to tracks, use the Tracks window.

How do I hear Playback?
To hear playback, your must tell your system which MIDI devices you are using. You do 
this by selecting your MIDI devices.

To select MIDI devices: 

1. Select Options>MIDI Devices.

The MIDI Devices dialog appears. 

2. Select your input and output device and click OK. If you have no MIDI devices physically attached 
to your computer, you can’t use a MIDI Out device. You must use your soundcard's onboard MIDI 
playback device. It may be called MIDI synth. If in doubt, try each of the output device options in 
the MIDI Devices dialog.

3. Select Windows | Track Window. 

The Track List window appears. 

4. Select a Device, Bank and Patch for each track.

How do I get more information?
Please see our forum at www.geniesoft.com. Here you can interact with other users, ask 
questions, and get valuable information.
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