Overture 4.1.5

A place to ask questions and find answers or just speak your mind.
Post Reply
lgpiano
New Member
Posts: 1
Joined: Tue Feb 25, 2020 7:11 pm

Overture 4.1.5

Post by lgpiano »

I have Overture 4.1.5 on a MAC USING Mohave operating system. Will Overture 5 work with Mohave or Apples newest operating System? Please help me . Overture doesnt answer me at all
Rero
New Member
Posts: 2
Joined: Fri Mar 13, 2020 1:38 pm

Re: Overture 4.1.5

Post by Rero »

I was planning to get Overture 5 too and I have Overture 4.1.5, I didn't even thought that it is going to be an issue. Did you manage to get an answer to your question? I will ask my friend next week when he comes back from his Thai condo here. I will PM you when I get some news.
User avatar
John Fallas
Member
Posts: 57
Joined: Fri Aug 05, 2011 3:43 am
Location: Brussels, Belgium

Re: Overture 4.1.5

Post by John Fallas »

Hi, 4.1.5 will only run on Mac OS Mojave or earlier. Overture 5 will run on Catalina (and Mojave, of course). Hope this helps put your mind at rest.
Regards,
John
John Fallas
Brussels, Belgium
15" MacBook Pro 2016, 2.7 GHz Intel Core i7, 16GB
macOS Big Sur 11.5
Overture 5.6.3-3 (as shown in About), GPO5
Post Reply