Overture 4.1.5 Patch 7 problems

General Overture 4 Discussion.
Post Reply
User avatar
Mike Bunker
Super User
Posts: 804
Joined: Fri Aug 12, 2005 11:07 am
Location: Clearwater, FL USA

Overture 4.1.5 Patch 7 problems

Post by Mike Bunker »

I have some new problems with patch 7, one somewhat minor.

1. If I enter notes for voice 2, they are black. If I check the colors settings (Options->Preferences->Colors), they should be blue.

2. In a measure with notes on voice 1 and voice 2, hilight one or more notes on voice 2 (turns red) and try to move it/them up or down with the arrow keys, and Overture will crash. Any other operation on the score after that will cause the window to go grey with "Not responding" in the title bar, and a spinning cursor.

3. In the following example, with all notes on voice 1, try to move the hilighted (red) note down or up

Image
and you get

Image

Can anyone else verify these?
-Mike
C. Mike Bunker
Clearwater, FL

Win 10 x64, Intel 4 core I7-4790 desktop, 12 gb RAM.
Sonar Platinum, Roland Integra-7, Garritan (GPO 5, GIO,
Classic Pipe Organs). Vienna Ensemble Pro 5, Kirk Hunter
Ensembles, Kontakt 6, Kontakt 6 libraries, Amadeus SO.
User avatar
Bart
Site Admin
Posts: 1273
Joined: Wed Sep 15, 2004 4:11 pm
Location: Leeuwarden, the Netherlands

Re: Overture 4.1.5 Patch 7 problems

Post by Bart »

Hello Mike,

Tried to duplicate your problem but I couldn't, it works OK overhere. I'm on Win Vista, but I can't believe it's an OS problem, since Vista is one of the worst OS Microsoft ever launched and I read good reviews about 7.
I know a little about engraving - that's why I'm at this forum - but virtually nothing about computers. :(
Hope somebody else can help you.
Bart
Windows Vista Home
Tatsu Nagao
God of XML
Posts: 891
Joined: Mon Feb 06, 2006 9:59 am
Location: Japan

Re: Overture 4.1.5 Patch 7 problems

Post by Tatsu Nagao »

I tried case #1 and #2. There was nothing wrong here. I couldn't understand how to duplicate case #3, and didn't try it.
Tatsu Nagao
Overture 5, Cubase 7, Studio One 2 Pro
Windows 7 x64, i7 2600K (@4.4GHz), 16GB RAM, audient iD22, ADAM A7X
User avatar
Raymond63
Super User
Posts: 992
Joined: Fri Mar 30, 2007 10:50 am
Location: The Hague

Re: Overture 4.1.5 Patch 7 problems

Post by Raymond63 »

That strange behaviour (the last window) is familiar to me. Got it all the time, not only in the latest patch. To avoid this I always delete that triplet sign first, do the alteration and set that triplet again. But sometimes I forget this, and then... yes the window you showed us.

About crashing when moving notes on voice 2... I don't know. Never happened or maybe I never did it.

Raymond (on W7/X64)
Windows 10/64, Overture, Altiverb, Voxengo EQ, VSL instruments, VEP, Amadeus, PianoTeq
User avatar
Mike Bunker
Super User
Posts: 804
Joined: Fri Aug 12, 2005 11:07 am
Location: Clearwater, FL USA

Re: Overture 4.1.5 Patch 7 problems

Post by Mike Bunker »

More fun... I even re-downloaded patch 7 to try to fix these.

1. I have a 5-staff choral score, 3 choral staves and 2 accompaniment on the bottom. At some point the soloist drops out, so in the next staff group I try to hide the top staff, but all that happens is that a goodly number of measures is added at the end of the current staff group. Thank goodness for Ctrl-Z. This also happend when I tried to hide the staff further down in the song.

2. Lyrics - When I add a dash in the lyrics, it is often placed under the word it should follow. There is no way to separate it so that I can drag it to the right. I read that someone else has found this bug too.

I must say though, that a serious lyric bug seems to be fixed for underscores. *Yay*.

3. Missing file names - I always save to alternate file names. That way I hope to be able to recover from an error (which never seems to happen though). When I come back in to Overture the next time, I use the File dialog to open the last file used, but either the last or the previous file name is blank. If I select the file with the empty name, it always opens the correct file though.

4. New and Interesting pasting problems, usually just pasting one or two notes or rests. I won't even try to describe these. Ugh...
-Mike
C. Mike Bunker
Clearwater, FL

Win 10 x64, Intel 4 core I7-4790 desktop, 12 gb RAM.
Sonar Platinum, Roland Integra-7, Garritan (GPO 5, GIO,
Classic Pipe Organs). Vienna Ensemble Pro 5, Kirk Hunter
Ensembles, Kontakt 6, Kontakt 6 libraries, Amadeus SO.
Tatsu Nagao
God of XML
Posts: 891
Joined: Mon Feb 06, 2006 9:59 am
Location: Japan

Re: Overture 4.1.5 Patch 7 problems

Post by Tatsu Nagao »

Recently Overture crashes everytime being closed.
Here is the problem detail which Windows 7 x64 shows.
I don't know what is "rig3asio32.dll", but it seems to have some connection to Native Instrument, gathering from its name. How can I resolve it?

問題の署名:
問題イベント名: APPCRASH
アプリケーション名: Overture.exe
アプリケーションのバージョン: 4.1.5.7
アプリケーションのタイムスタンプ: 4fc6eeec
障害モジュールの名前: rig3asio32.dll
障害モジュールのバージョン: 3.0.0.625
障害モジュールのタイムスタンプ: 4da2fc1a
例外コード: c0000005
例外オフセット: 00048706
OS バージョン: 6.1.7601.2.1.0.768.3
ロケール ID: 1041
追加情報 1: 0a9e
追加情報 2: 0a9e372d3b4ad19135b953a78882e789
追加情報 3: 0a9e
追加情報 4: 0a9e372d3b4ad19135b953a78882e789
Tatsu Nagao
Overture 5, Cubase 7, Studio One 2 Pro
Windows 7 x64, i7 2600K (@4.4GHz), 16GB RAM, audient iD22, ADAM A7X
Robert
Super User
Posts: 653
Joined: Tue Sep 21, 2004 7:34 am
Location: Qc, Canada

Re: Overture 4.1.5 Patch 7 problems

Post by Robert »

Well, crashing when closing is frequent and the tuplet sign bug is also on my bug list.
Robert Pelletier
Mac user. MacOS High Sierra, Mojave
Overture, Reaper
Biggles
Member
Posts: 184
Joined: Sat Sep 06, 2008 9:38 am

Re: Overture 4.1.5 Patch 7 problems

Post by Biggles »

This sounds much like an issue I posted recently. Try turning off options/auto/avoid collisions if you have it turned on.

See: viewtopic.php?f=23&t=14178
Tatsu Nagao
God of XML
Posts: 891
Joined: Mon Feb 06, 2006 9:59 am
Location: Japan

Re: Overture 4.1.5 Patch 7 problems

Post by Tatsu Nagao »

Biggles wrote:This sounds much like an issue I posted recently. Try turning off options/auto/avoid collisions if you have it turned on.

See: viewtopic.php?f=23&t=14178
I installed the latest patch and the tuplet issue began to occur. I had several crashes. Turning off auto avoid collisions seems to work. Thanks.
Tatsu Nagao
Overture 5, Cubase 7, Studio One 2 Pro
Windows 7 x64, i7 2600K (@4.4GHz), 16GB RAM, audient iD22, ADAM A7X
wabev
New Member
Posts: 1
Joined: Mon May 31, 2021 3:54 am
Contact:

Re: Overture 4.1.5 Patch 7 problems

Post by wabev »

Unfortunately, I'm also having audio problems.
Post Reply