Community

Where Overture and Score Writer users interact
It is currently Thu Oct 29, 2020 6:13 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Apr 13, 2020 1:09 am 
Offline
New Member

Joined: Mon Apr 13, 2020 12:56 am
Posts: 3
I have a KORG PA900 and a new PC with Win10. I installed latest KORG MIDI_USB driver and connected my KORG with a USB cable to my PC.

I can play on KORG and it records on Score Writer. But when I play a file on Score Writer it doesn’t play on the KORG.

Here is my setup on Score Writer MIDI settings:
• Input Devices:
o Enabled PA900 1 keyboard (highlighted yellow and the box blinks when I play a note on KORG)
• Output Devices:
o Enabled GM Player 1 Instrument Name: General MIDI
o Enabled GM Player 2 Instrument Name: General MIDI
o Enabled PA900 1 Sound Instrument Name: Korg X5 (PA900 isn’t listed)

I have set the “Local Control on” on the Global MIDI settings of KORG to ON and OFF but that didn’t make any difference.

Please advice.

Thank you


Top
 Profile  
 
PostPosted: Mon Apr 13, 2020 4:05 am 
Offline
New Member

Joined: Mon Apr 13, 2020 12:56 am
Posts: 3
BTW, in Score Writer, when I click on the arrow in front of PA900 MIDI out, it plays a notes on the KORG keyboard.


Top
 Profile  
 
PostPosted: Wed Apr 15, 2020 1:51 pm 
Offline
New Member

Joined: Mon Apr 13, 2020 12:56 am
Posts: 3
I just noticed that a similar question was raised on Sep 06,2018 by Akapet but without a proper response:

Akapet:
"When I press triangle against USB Uno Interface i can hear sound from my Yamaha. This means that the interface some-how works in the output (from sw5 to Yamaha) channel. But not in the opposite direction."

Response:
"This may sound silly, but check your cables and connection."

The fact that pressing on clicking on the triangle produces a note on the musical instrument proves that there is a USB connection and there is a path from the computer to the musical instrument. The problem is with Score Writer not begin able to properly send out MIDI signals though the program. Akapet is using a different musical instrument than I, and obviously not the same USB cable I use. We both have exact same problem.

I hope DON will respond sooner than later.

_Joseph


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group