Community

Where Overture and Score Writer users interact
It is currently Thu Aug 22, 2019 5:26 am

All times are UTC - 5 hours


Forum rules


Please be specific when reporting bugs and be able to reproduce them.
If you don't, the post will most likely be ignored or deleted.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jul 22, 2019 2:44 am 
Offline
New Member

Joined: Sat Mar 04, 2017 10:06 am
Posts: 11
Hi, and congrats on Overture 5.6, the number of fixes and improvements is simply amazing!

One minor issue I've noticed recently (don't know if it was there before):

When I set all "slur" playback parameters in the right panel, then add a slur on the score from the palette of the left panel, if I double-click on the slur to check the settings, everything (keyswitching and all) is correct except "clock offset" which defaults to "Offset by 10 clocks" even when I specify "Offset by 0 clocks" in the right panel.

Thank you!

usual info : I run Overture 5.6 on Windows 10 hooked up to Vienna Ensemble Pro 7.


Top
 Profile  
 
PostPosted: Tue Aug 13, 2019 10:20 pm 
Offline
Site Admin
User avatar

Joined: Wed Dec 31, 1969 7:00 pm
Posts: 3647
Location: Isle of Palms, SC
Fixed in the next update.

_________________
Don
Leader of the Band


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group