Amadeus goes silent

Report problems, bugs, etc.
Post Reply
cwright
New Member
Posts: 1
Joined: Fri Apr 16, 2021 7:04 am

Amadeus goes silent

Post by cwright »

Hi everyone,
I recently purchased Amadeus and it's very good, but there is a problem: it repeatedly goes silent.
I'm using it with Cakewalk. When Amadeus goes silent, usually all tracks using Amadeus go silent. All other VST instrument tracks are fine, so it does seem to be specific to Amadeus. When the problem occurs, the only way to fix it is to save, exit Cakewalk and reload.

Here's an example sequence that demonstrates the problem:
1. Start a new Cakewalk project.
2. Double-click Kontakt in the Instruments section at the right of the Cakewalk interface.
3. In the requestor, select the "Instrument Track Per Output" option and click OK.
4. Cakewalk creates 16 Kontakt/Amadeus tracks.
5. Using my M Audio MIDI keyboard, I record notes into all 16 tracks (each one set to a different Amadeus instrument).
So far everything is fine. The problems start when I add more tracks.
6. To add more tracks I repeat steps 2 to 4. I now have 16 more Amadeus tracks.
7. Record notes into the first two new tracks. So far, no problem.
8. I record notes into the third new track. This triggers the problem.
9. If I click on notes in the third track, they play correctly. Playing notes from the Amadeus and track keyboards also works just fine.
10. I hit the space bar to play the music. Playback works just fine. During playback the track keyboard still plays notes correctly.
11. I hit the space bar to stop playing or click the pause button.
Now all the Amadeus instruments are silent. If I click on any Amadeus keyboard the keyboard shows the entries but there is absolutely no sound.
There is no MIDI or audio activity either in Amadeus or Cakewalk. It's as if all the Amadeus instruments have been disabled.
If I start playback again they remain silent.
If I save the project, exit Cakewalk and reload, then all the instruments play correctly. But if I play the tracks and then stop play, the Amadeus instruments instantly go silent again.

So, it seems the action of stopping playback is what causes the problem. Could it be that Cakewalk sends a command to the VST instruments when playback is stopped, and that it has the effect of disabling the Amadeus instruments? Does Amadeus have a disable or mute function? And if so, how can it be stopped?
I also have the impression this problem gets worse as I add more Amadeus instruments.
This is a serious problem as it makes Amadeus almost unusable for any serious work. I hope there is a solution!
I'm using Windows 10.
Many thanks,
Chris
Post Reply